Returns the pre-defined non-in-session exporting settings for DGN in the given document with the specified name.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2018
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- aDoc
- Type: Autodesk.Revit.DB Document
A Revit document to retrieve the specified pre-defined exporting settings for DGN.
- name
- Type: System String
The name of the settings to retrieve.
Return Value
The pre-defined DGN exporting settings, or null if nothing found that has the corresponding name.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |