FindByName Method


Export DGNSettings Find By Name Method

Returns the pre-defined non-in-session exporting settings for DGN in the given document with the specified name.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static ExportDGNSettings FindByName(
	Document aDoc,
	string name
)

Parameters

aDoc Document
A Revit document to retrieve the specified pre-defined exporting settings for DGN.
name String
The name of the settings to retrieve.

Return Value

ExportDGNSettings
The pre-defined DGN exporting settings, or null if nothing found that has the corresponding name.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also