Constructs a new instance of the logical filter with any number of input filters.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2011
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- filters
- Type: System.Collections.Generic IList ElementFilter
A collection of input filters.
Remarks
The input filters will be copied.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | The filter collection is empty, or contains invalid inputs. |
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |