Logical |
Constructs a new instance of the logical filter with any number of input filters.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- filters IList ElementFilter
- A collection of input filters.

Exception | Condition |
---|---|
ArgumentException | The filter collection is empty, or contains invalid inputs. |
ArgumentNullException | A non-optional argument was null |

The input filters will be copied.