Evaluates and returns the XYZ coordinates of a point at the indicated UV parameterization of the face.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.1090.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- params
- Type: Autodesk.Revit.DB UV
The parameters to be evaluated, in natural parameterization of the face.
Return Value
The XYZ coordinates.Remarks
The evaluation is performed on the underlying Surface, and can return results outside of the boundaries of the face.