Face Evaluate Method |
Evaluates and returns the XYZ coordinates of a point at the indicated UV parameterization of the face.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- params UV
- The parameters to be evaluated, in natural parameterization of the face.
Return Value
XYZThe XYZ coordinates.

The evaluation is performed on the underlying Surface, and can return results outside of the boundaries of the face.