Identifies if the indicated end of the wall allows joins or not.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2012
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- wall
- Type: Autodesk.Revit.DB Wall
The wall in question
- end
- Type: System Int32
0 or 1 for the beginning or end of the wall's curve
Return Value
true if it is allowed to join. false if it is disallowed.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |