Checks if the dimension style can be used with multi-reference annotations.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2014
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- dimensionStyleId
- Type: Autodesk.Revit.DB ElementId
The dimension style to check.
Return Value
True if the dimension style can be used by multi-reference annotations.Remarks
Only linear dimension styles are allowed.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |