Validates that the given DirectShapeOptions are allowed for this particular DirectShape.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2016
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- options
- Type: Autodesk.Revit.DB DirectShapeOptions
The options object.
Return Value
True if the DirectShapeOptions are valid; false otherwise.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |