Removes the solid-solid cut between the two elements if it exists.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2011
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- document
- Type: Autodesk.Revit.DB Document
The document containing the two elements
- first
- Type: Autodesk.Revit.DB Element
The solid being cut or the cutting solid.
- second
- Type: Autodesk.Revit.DB Element
The solid being cut or the cutting solid.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |