RemoveCutBetweenSolids Method


Solid Solid Cut Utils Remove Cut Between Solids Method

Removes the solid-solid cut between the two elements if it exists.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static void RemoveCutBetweenSolids(
	Document document,
	Element first,
	Element second
)

Parameters

document Document
The document containing the two elements
first Element
The solid being cut or the cutting solid.
second Element
The solid being cut or the cutting solid.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also