CheckRangeOfPercentageGlazing Method


Checks that the percentage glazing value is between 0.00 and 0.95.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011

Syntax

C#
public static bool CheckRangeOfPercentageGlazing(
	double percentageGlazing
)
Visual Basic
Public Shared Function CheckRangeOfPercentageGlazing ( _
	percentageGlazing As Double _
) As Boolean
Visual C++
public:
static bool CheckRangeOfPercentageGlazing(
	double percentageGlazing
)

Parameters

percentageGlazing
Type: System Double
The percentage glazing to be checked.

Return Value

True if the percentage glazing value is between 0.00 and 0.95, false otherwise.

See Also