Energy |
Checks that the percentage glazing value is between 0.00 and 0.95.
Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- percentageGlazing Double
- The percentage glazing to be checked.
Return Value
BooleanTrue if the percentage glazing value is between 0.00 and 0.95, false otherwise.