Sets the Building Construction override for a ConstructionType.
Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- constructionType
- Type: Autodesk.Revit.DB.Analysis ConstructionType
The ConstructionType to override.
- override
- Type: System Boolean
True to use analytical construction properties specified in Constructions.xml in the given ConstructionType, false otherwise.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentOutOfRangeException | The ConstructionType is invalid. |