SetBuildingConstructionOverride Method


MEPBuilding Construction Set Building Construction Override Method

Sets the Building Construction override for a ConstructionType.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetBuildingConstructionOverride(
	ConstructionType constructionType,
	bool override
)

Parameters

constructionType ConstructionType
The ConstructionType to override.
override Boolean
True to use analytical construction properties specified in Constructions.xml in the given ConstructionType, false otherwise.
Exceptions
Exception Condition
ArgumentOutOfRangeException The ConstructionType is invalid.
See Also