Checks whether this ExternalResourceReference corresponds to the current version of the resource.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Return Value
An enum indicating whether this reference represents the most recent version of the resource.Remarks
This method should only be called if the ExternalResourceServer that provides the resource is present.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions InvalidOperationException | The server referenced by the ExternalResourceReference does not exist or does not implement IExternalResourceServer. |