Checks whether the externally tagged geometry is already present in this DirectShape.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2022
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- externalId
- Type: Autodesk.Revit.DB ExternalGeometryId
The external ID of the externally tagged geometry to check.
Return Value
True if such an externally tagged geometry is already present in this DirectShape, false otherwise.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |