Checks whether a single username can have customized graphic overrides.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2012
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- username
- Type: System String
The username to check.
Return Value
False if the username is on the list of removed users, True otherwise.Remarks
Only users that have not been removed can have overrides. Once it is removed, a username must be restored before its associated graphic overrides can be customized.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |