Worksharing |
Checks whether a single username can have customized graphic overrides.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- username String
- The username to check.
Return Value
BooleanFalse if the username is on the list of removed users, True otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

Only users that have not been removed can have overrides. Once it is removed, a username must be restored before its associated graphic overrides can be customized.