SetEndHandle Method


Sets the end handle tag. This information is set to the rebar after the API execution is finished successfully.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018

Syntax

C#
public void SetEndHandle(
	int endHandleTag
)
Visual Basic
Public Sub SetEndHandle ( _
	endHandleTag As Integer _
)
Visual C++
public:
void SetEndHandle(
	int endHandleTag
)

Parameters

endHandleTag
Type: System Int32
The tag of the end handle.

See Also