CheckRangeOfSliverSpaceTolerance Method


Checks that the sliver space tolerance is greater than or equal to zero.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011

Syntax

C#
public static bool CheckRangeOfSliverSpaceTolerance(
	double silverSpaceTolerance
)
Visual Basic
Public Shared Function CheckRangeOfSliverSpaceTolerance ( _
	silverSpaceTolerance As Double _
) As Boolean
Visual C++
public:
static bool CheckRangeOfSliverSpaceTolerance(
	double silverSpaceTolerance
)

Parameters

silverSpaceTolerance
Type: System Double
The sliver space tolerance to be checked.

Return Value

Returns true if the sliver space tolerance is greater than or equal to zero, false otherwise.

See Also