CheckRangeOfSliverSpaceTolerance Method


Energy Data Settings Check Range Of Sliver Space Tolerance Method

Checks that the sliver space tolerance is greater than or equal to zero.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool CheckRangeOfSliverSpaceTolerance(
	double silverSpaceTolerance
)

Parameters

silverSpaceTolerance Double
The sliver space tolerance to be checked.

Return Value

Boolean
Returns true if the sliver space tolerance is greater than or equal to zero, false otherwise.
See Also