Erase Method


Removes a specified TemperatureRating type from the set.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public virtual int Erase(
	TemperatureRatingType item
)
Visual Basic
Public Overridable Function Erase ( _
	item As TemperatureRatingType _
) As Integer
Visual C++
public:
virtual int Erase(
	TemperatureRatingType^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Electrical TemperatureRatingType
The TemperatureRating type to be erased.

Return Value

The number of TemperatureRating types that were erased from the set.

See Also