Erase Method


Temperature Rating Type Set Erase Method

Removes a specified TemperatureRating type from the set.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual int Erase(
	TemperatureRatingType item
)

Parameters

item TemperatureRatingType
The TemperatureRating type to be erased.

Return Value

Int32
The number of TemperatureRating types that were erased from the set.
See Also