CanUpdateEntry Method


Checks whether entry exists in the scheme and not the same as input one.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2022

Syntax

C#
public bool CanUpdateEntry(
	ColorFillSchemeEntry entry
)
Visual Basic
Public Function CanUpdateEntry ( _
	entry As ColorFillSchemeEntry _
) As Boolean
Visual C++
public:
bool CanUpdateEntry(
	ColorFillSchemeEntry^ entry
)

Parameters

entry
Type: Autodesk.Revit.DB ColorFillSchemeEntry
The entry to be updated.

Return Value

Returns true if entry exist in scheme and not the same as input one, false otherwise.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was null

See Also