CanUpdateEntry Method


Color Fill Scheme Can Update Entry Method

Checks whether entry exists in the scheme and not the same as input one.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool CanUpdateEntry(
	ColorFillSchemeEntry entry
)

Parameters

entry ColorFillSchemeEntry
The entry to be updated.

Return Value

Boolean
Returns true if entry exist in scheme and not the same as input one, false otherwise.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also