Gets the index of fill grid line and the point on the grid line nearest to the input point.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2012
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- point
- Type: Autodesk.Revit.DB UV
Input point.
- nearestPoint
- Type: Autodesk.Revit.DB UV %
The point on the grid line nearest to the input point.
Return Value
The index of fill grid line.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |