GetPointLineZone Method (UV, UV)


Fill Grid Get Point Line Zone(UV, UV ) Method

Gets the index of fill grid line and the point on the grid line nearest to the input point.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public int GetPointLineZone(
	UV point,
	out UV nearestPoint
)

Parameters

point UV
Input point.
nearestPoint UV
The point on the grid line nearest to the input point.

Return Value

Int32
The index of fill grid line.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also