Creates a point at the given coordinates and assigns it the specified GraphicsStyle.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2016
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- coord
- Type: Autodesk.Revit.DBXYZ
The coordinates where the point will be created.
- id
- Type: Autodesk.Revit.DBElementId
The id of the GraphicsStyle element from which to apply the point properties.