Point Create(XYZ, Element |
Creates a point at the given coordinates and assigns it the specified GraphicsStyle.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- coord XYZ
- The coordinates where the point will be created.
- id ElementId
- The id of the GraphicsStyle element from which to apply the point properties.
Return Value
PointA Point object.