A copy of the ExportPatternInfo for the pattern's ExportPatternKey.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2014
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- patternKey
- Type: Autodesk.Revit.DBExportPatternKey
Return Value
A copy of the ExportPatternInfo.Remarks
When getting this property, it returns a copy of the ExportPatternInfo from the table. In order to make changes to the ExportPatternInfo and use those settings during export, set the modified ExportPatternInfo back into the table using the same key.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentException | When getting this property: An entry with the given key is not present in the table. |