Export |
A copy of the ExportPatternInfo for the pattern's ExportPatternKey .
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- patternKey ExportPatternKey
Return Value
ExportPatternInfoA copy of the ExportPatternInfo .

Exception | Condition |
---|---|
ArgumentException | When getting this property: An entry with the given key is not present in the table. |

When getting this property, it returns a copy of the ExportPatternInfo from the table. In order to make changes to the ExportPatternInfo and use those settings during export, set the modified ExportPatternInfo back into the table using the same key.