KeyBasedTreeEntryError Class


This class contains information about a problem encountered while creating a KeyBasedTreeEntries object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2015

Syntax

C#
public class KeyBasedTreeEntryError : IDisposable
Visual Basic
Public Class KeyBasedTreeEntryError _
	Implements IDisposable
Visual C++
public ref class KeyBasedTreeEntryError : IDisposable

Remarks

This problem might be a duplicate entry, or an error in the specified parent-child relationships, or something else. See BuiltInKeyBasedTreeEntryErrorType for details.

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBKeyBasedTreeEntryError

See Also