PostEventArgs Class


The class is used as a base class for arguments of any post-event.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public class PostEventArgs : RevitEventArgs
Visual Basic
Public Class PostEventArgs _
	Inherits RevitEventArgs
Visual C++
public ref class PostEventArgs : public RevitEventArgs

Inheritance Hierarchy

SystemObject
  SystemEventArgs
    Autodesk.Revit.DB.EventsRevitEventArgs
      Autodesk.Revit.DB.EventsPostEventArgs
        Autodesk.Revit.DB.EventsPostDocEventArgs

See Also