Post |
The class is used as a base class for arguments of any post-event.

System Object
System EventArgs
Autodesk.Revit.DB.Events RevitEventArgs
Autodesk.Revit.DB.Events PostEventArgs
Autodesk.Revit.DB.Events PostDocEventArgs
System EventArgs
Autodesk.Revit.DB.Events RevitEventArgs
Autodesk.Revit.DB.Events PostEventArgs
Autodesk.Revit.DB.Events PostDocEventArgs
Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The PostEventArgs type exposes the following members.

Name | Description | |
---|---|---|
![]() | Status | Indicates whether the action associated with this event succeeded, failed, or was cancelled (by an APIevent handler). |

Name | Description | |
---|---|---|