Sets the text for the given cell, returns true if successful, false otherwise
Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- sectionType
- Type: Autodesk.Revit.DBSectionType
The associated section
- nRow
- Type: SystemInt32
Row Number of the Section
- nCol
- Type: SystemInt32
Column Number of the Section
- sValue
- Type: SystemString
String value to set the parameter
Return Value
Returns whether the function succeededExceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |
Autodesk.Revit.ExceptionsArgumentOutOfRangeException | The given row number nRow is invalid. -or- The given column number nCol is invalid. -or- Thrown if there is no parameter at this cell -or- A value passed for an enumeration argument is not a member of that enumeration |
Autodesk.Revit.ExceptionsInvalidOperationException | Thrown if attempt to call on a template |