Panel |
Sets the text for the given cell, returns true if successful, false otherwise
Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

public bool SetParamValue(
SectionType sectionType,
int nRow,
int nCol,
string sValue
)
Parameters
- sectionType SectionType
- The associated section
- nRow Int32
- Row Number of the Section
- nCol Int32
- Column Number of the Section
- sValue String
- String value to set the parameter
Return Value
BooleanReturns whether the function succeeded

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |
ArgumentOutOfRangeException | The given row number nRow is invalid. -or- The given column number nCol is invalid. -or- Thrown if there is no parameter at this cell -or- A value passed for an enumeration argument is not a member of that enumeration |
InvalidOperationException | Thrown if attempt to call on a template |