Identifies if a layer is included in wrapping at inserts and ends.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- layerIdx
- Type: SystemInt32
The index of the layer.
Return Value
If true, then the layer participates in wrapping at inserts and openings. If false, the layer will not participate in wrapping.Remarks
This method applies only to interior and exterior shell layers.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentOutOfRangeException | The layer index is out of range. |