GetBoundary Method


Gets the boundary of current BuildingPad element.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014

Syntax

C#
public IList<CurveLoop> GetBoundary()
Visual Basic
Public Function GetBoundary As IList(Of CurveLoop)
Visual C++
public:
IList<CurveLoop^>^ GetBoundary()

Return Value

The curve loops that represent the boundary of the BuildingPad.

See Also