Building Pad Get Boundary Method Gets the boundary of current BuildingPad element. Namespace: Autodesk.Revit.DB.Architecture Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public IList<CurveLoop> GetBoundary() Public Function GetBoundary As IList(Of CurveLoop) public: IList<CurveLoop^>^ GetBoundary() member GetBoundary : unit -> IList<CurveLoop> Return Value IList CurveLoop The curve loops that represent the boundary of the BuildingPad. See Also Reference BuildingPad Class Autodesk.Revit.DB.Architecture Namespace
Building Pad Get Boundary Method Gets the boundary of current BuildingPad element. Namespace: Autodesk.Revit.DB.Architecture Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public IList<CurveLoop> GetBoundary() Public Function GetBoundary As IList(Of CurveLoop) public: IList<CurveLoop^>^ GetBoundary() member GetBoundary : unit -> IList<CurveLoop> Return Value IList CurveLoop The curve loops that represent the boundary of the BuildingPad. See Also Reference BuildingPad Class Autodesk.Revit.DB.Architecture Namespace