GetLoadClassificationId Method


Gets the id of the associated Load Classification at the given row

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public ElementId GetLoadClassificationId(
	int nRow
)
Visual Basic
Public Function GetLoadClassificationId ( _
	nRow As Integer _
) As ElementId
Visual C++
public:
ElementId^ GetLoadClassificationId(
	int nRow
)

Parameters

nRow
Type: SystemInt32
Row number of Load Summary Section

Return Value

The element id of the Load Classification

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException The given row number nRow is invalid in Summary.

See Also