GetLoadClassificationId Method


Panel Schedule View Get Load Classification Id Method

Gets the id of the associated Load Classification at the given row

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ElementId GetLoadClassificationId(
	int nRow
)

Parameters

nRow Int32
Row number of Load Summary Section

Return Value

ElementId
The element id of the Load Classification
Exceptions
Exception Condition
ArgumentOutOfRangeException The given row number nRow is invalid in Summary.
See Also