Return a reference to one of the vertices in the definition.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2012
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- vertexIndex
- Type: SystemInt32
Index of the vertex (0 to NumberOfVertices - 1).
Return Value
The requested vertex.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentException | vertexIndex is not between 0 and NumberOfVertices. |