Rebar |
Return a reference to one of the vertices in the definition.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- vertexIndex Int32
- Index of the vertex (0 to NumberOfVertices - 1).
Return Value
RebarShapeVertexThe requested vertex.

Exception | Condition |
---|---|
ArgumentException | vertexIndex is not between 0 and NumberOfVertices. |