SolidGeometryOptions Class


A class containing optional information to control the geometry generation of the Solid by the SolidUtils routines.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2019

Syntax

C#
public class SolidGeometryOptions : IDisposable
Visual Basic
Public Class SolidGeometryOptions _
	Implements IDisposable
Visual C++
public ref class SolidGeometryOptions : IDisposable

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBSolidGeometryOptions

See Also