ContextualHelp Constructor


Constructs a contextual help object.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2013

Syntax

C#
public ContextualHelp(
	ContextualHelpType helpType,
	string helpPath
)
Visual Basic
Public Sub New ( _
	helpType As ContextualHelpType, _
	helpPath As String _
)
Visual C++
public:
ContextualHelp(
	ContextualHelpType helpType, 
	String^ helpPath
)

Parameters

helpType
Type: Autodesk.Revit.UIContextualHelpType
The contextual help type.
helpPath
Type: SystemString
The contextual help path.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentException Thrown when the helpPath is null or empty.

See Also