ContextualHelp Constructor


Contextual Help Constructor

Constructs a contextual help object.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ContextualHelp(
	ContextualHelpType helpType,
	string helpPath
)

Parameters

helpType ContextualHelpType
The contextual help type.
helpPath String
The contextual help path.
Exceptions
Exception Condition
ArgumentException Thrown when the helpPath is null or empty.
See Also