Returns the vertex with a given index.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2013
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- vertexIndex
- Type: SystemInt32
The index of the vertex (between 0 and getVertexCount()-1, inclusive).
Return Value
A copy of the requested vertex.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentException | vertexIndex is out of range. |