GetVertex Method


Triangulated Shell Component Get Vertex Method

Returns the vertex with a given index.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public XYZ GetVertex(
	int vertexIndex
)

Parameters

vertexIndex Int32
The index of the vertex (between 0 and getVertexCount()-1, inclusive).

Return Value

XYZ
A copy of the requested vertex.
Exceptions
Exception Condition
ArgumentException vertexIndex is out of range.
See Also