Sets the SSE point visibility for the given category.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2024
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- document
- Type: Autodesk.Revit.DBDocument
The document.
- categoryId
- Type: Autodesk.Revit.DBElementId
The category id.
- isVisible
- Type: SystemBoolean
The visibility of the given category. True means the SSE points are visible.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentException | The category is not valid for SSE. |
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |